Форум технической поддержки

Android-Wifi connection issue..

 
Picture of ricardo brooks
Android-Wifi connection issue..
by ricardo brooks - Friday, 10 August 2018, 1:48 PM
 

Hi,

I currently have a TP-link Wireless N Router (model TL-WR740N) connected to a PPPoE network from the ISP. The internet works great on my laptop but I have an issue with the android phones I try to connect (tried S2 and Desire). The phone has problem opening some Apps like Facebook and Youtube (the app starts but is stuck on the initial loading wheel). Apps like Rage reader and Google Play fail to load the images. Furthermore weather apps cannot synch with the server with regards to my location. Accessing facebook & youtube by a web browser also has problems where it just shows the text without images in a strange page format and websites like Imgur just dont load and I get a 'Web page not available' error. The problems seem to disappear when I'm using a different network so it must be my particular Wi-fi that's messed up but then again the broadband (1Mbps) works perfectly on my laptop and netbook. I have tried reducing the MTU to 3500 and giving a static private IP to my device but NOTHING

Please help.

I didn't find the right solution from the Internet.

References:-

https://arstechnica.com/civis/viewtopic.php?f=10&t=1175348

talent acquisition solution video

Thanks!



Picture of funny jokes
Re: Android-Wifi connection issue..
by funny jokes - Tuesday, 15 January 2019, 12:49 PM
 

I regularly visit your site and find a lot of interesting information. 

Not only good posts but also great comments. 

Thank you and look forward to your page growing stronger.

run 3